Retrasos en retiros de ETH / Atrasos nos saques da ETH
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 27, 2021 - 09:20 CDT
Identified
Actualmente estamos experimentando retrasos en los retiros de ETH. Hemos identificado el problema y estamos trabajando diligentemente para resolverlo lo antes posible.

----------------------------------------

Actualmente estamos experimentando retrasos en los retiros de ETH. Hemos identificado el problema y estamos trabajando diligentemente para resolverlo lo antes posible.

----------------------------------------

We are currently experiencing delays in ETH withdrawals. We have identified the problem and are working diligently to resolve it as soon as possible.
Posted Apr 26, 2021 - 19:12 CDT
This incident affected: Cryptocurrencies 🌎 (Ethereum - ETH).