Issue on processing withdrawals for DOT
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted May 04, 2022 - 12:28 CDT
Investigating
We are having problems with DOT withdrawals. Our engineering team is already on the issue.
Sorry for the inconvenience.
--------------------------------------------------------------------------------------------
Estamos teniendo algunos inconvenientes con retiros de DOT. Nuestro equipo se encuentra trabajando en este caso.
Disculpe las molestias ocasionadas.
--------------------------------------------------------------------------------------------
Estamos com problemas no saques de DOT. Nosso time de engenharia já está trabalhando no problema.
Desculpem o inconveniente.
Posted May 04, 2022 - 09:57 CDT
This incident affected: Cryptocurrencies 🌎 (Polkadot (DOT)).