ARS deposits not flowing
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted May 23, 2022 - 18:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2022 - 18:00 UTC
Update
We are continuing to investigate this issue.
Posted May 23, 2022 - 17:53 UTC
Investigating
Deposits for ARS are taking longer than expected to be completed. Our engineering team is already working on the issue.
Sorry for the inconvenience.
------------------------------------------------------------------------------------------------------
Los depósitos en ARS estan tomando más tiempo del estimado. Nuestro equipo se encuentra trabajando en este caso.
Disculpe las molestias ocasionadas.
Posted May 23, 2022 - 17:41 UTC
This incident affected: Argentine pesos (ARS) 🇦🇷 (Bank Transfer (COELSA)).