Fondeos y Retiros (SPEI) Temporalmente suspendidos
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 30, 2020 - 01:56 UTC
Identified
English version below ↓

Debido a una actualización inesperada, los fondeos y retiros vía SPEI se encuentran temporalmente desactivados. Nuestro equipo se encuentra investigando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.

Due to an unexpected update, SPEI deposits and withdrawals are temporally disabled. Our team is investigating the situation. We will keep you informed through this channel.

We appreciate your patience and understanding.
Posted Apr 29, 2020 - 23:42 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).