Web and mobile apps outage / Card transactions not being processed at the moment
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 18:38 UTC
Monitoring
A fix has been implemented, we are monitoring the results.
-----------------------
Se ha implementado una solución, estamos monitoreando los resultados.
-----------------------
Uma solução foi implementada, e estamos monitorando os resultados
Posted Aug 08, 2024 - 18:15 UTC
Identified
The issue has been identified and a fix is being implemented.
-----------------------
Identificamos el problema estamos implementando una solución.
-----------------------
O problema foi identificado e uma solução está sendo implementada.
Posted Aug 08, 2024 - 16:43 UTC
Update
We continue working to resolve this incident.
Apologies for the inconvenience.
-----------------------
Seguimos trabajando para resolver este incidente.
Disculpa las molestias.
-----------------------
Continuamos trabalhando para resolver este incidente.
Pedimos desculpas pelo inconveniente
Posted Aug 08, 2024 - 16:30 UTC
Investigating
Our mobile and web apps are currently facing issues with login or performing some actions. We are actively working to resolve this situation at the earliest we apologize for the inconvenience.

We apologize for the inconvenience.

-----------------------

Nuestras apps mobiles y web estan mostrando problemas para iniciar sesión o para realizar algunas acciones. Nos encontramos trabajando para resolver esta situación a la brevedad posible.

Disculpa los inconvenientes.
Posted Aug 08, 2024 - 16:25 UTC
This incident affected: Bitso Website 🖥, Bitso Mobile 📱, and Bitso Alpha 📈.