Depósitos y retiros de ETH y ERC20 temporalmente desactivados
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 12:17 CDT
Monitoring
A fix has been implemented and we are monitoring the result. ETH and ERC20 deposits & withdrawals has been enabled.
Posted Apr 15, 2021 - 10:52 CDT
Investigating
Después de la actualización a la red de Berlín, OpenEthereum ha experimentado un problema de consenso, lo que ha provocado que no esté sincronizado con los otros clientes (Geth, Besu, Nethermind). Hemos desactivado temporalmente los depósitos y retiros de ETH y ERC20 hasta que se solucione la situación. Lamentamos los inconvenientes y agradecemos su comprensión.

---------------------------------------------------------

After the Berlin network upgrade, OpenEthereum has experienced a consensus issue, leading it to be out of sync with the other clients (Geth, Besu, Nethermind). We have temporarily disabled ETH and ERC20 deposits and withdrawals until the situation is clarified. We appreciate your patience and understanding.
Posted Apr 15, 2021 - 09:24 CDT
This incident affected: Cryptocurrencies 🌎 (Ethereum - ETH, TrueUSD - TUSD, Decentraland - MANA, Basic Attention Token - BAT).