Deposits and withdrawals for fan tokens (Tigres, PSG, BAR) temporarily disabled
Incident Report for Bitso
Resolved
The provider informed maintenance activity has been concluded. Deposits and withdrawals have been enabled for Tigres, PSG, BAR tokens.
We apologize for the inconvenience.

If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/
Posted May 16, 2023 - 21:30 UTC
Investigating
One of our service providers is currently having a maintenance, due to which deposits and withdrawals for fan tokens (Tigres, PSG, BAR) are temporarily disabled.
We apologize for the inconvenience.
For further assistance, please reach out to our Customer Support team at https://support.bitso.com/
------------------------------------------------------------------------------------
Um de nossos provedores está realizando uma mudança emergencial e, por isso, os depósitos e saques de fã tokens (Tigres, PSG e BAR) estão temporariamente desabilitados.
Em caso de dúvidas, por favor entrar em contato com nosso time de Suporte ao Cliente em https://support.bitso.com/
------------------------------------------------------------------------------------
Uno de nuestros proveedores de servicios está llevando a cabo un mantenimiento, por el cual los depósitos y retiros de fan tokens (Tigres, PSG, BAR) se encuentran temporalmente deshabilitados.
Disculpe los inconvenientes.
Para mayor asistencia, por favor póngase en contacto con nuestro equipo de Customer Support a través de https://support.bitso.com/
Posted May 16, 2023 - 16:29 UTC
This incident affected: Cryptocurrencies 🌎 (Tigres (TIGRES), Paris Saint-Germain Fan Token (PSG), FC Barcelona Fan Token (BAR)).