Degraded Performance
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Oct 06, 2019 - 15:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2019 - 10:44 UTC
Monitoring
Root cause issue has been addressed. Monitoring systems now.
Posted Oct 06, 2019 - 10:36 UTC
Identified
We’ve identified the faulty component and are working on a fix
Posted Oct 06, 2019 - 10:11 UTC
Investigating
We are currently investigating an issue that is affecting the performance of the entire platform.
Posted Oct 06, 2019 - 09:18 UTC
This incident affected: Bitso Website πŸ–₯, Bitso Mobile πŸ“±, Bitso Alpha πŸ“ˆ, Bitso Trading Engine πŸš€, Bitso API πŸ€–, and Bitso Transfer πŸ“².