Degraded performance for XRP Withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 17:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2023 - 17:16 UTC
Update
XRP withdrawals are enabled again. We continue to working on a fix for this issue.
Posted Apr 24, 2023 - 17:09 UTC
Update
XRP withdrawals were disabled to support current investigation.
Posted Apr 24, 2023 - 16:50 UTC
Investigating
We are currently experiencing a degraded performance on withdrawals for XRP. Our engineers are already working on this issue.
We apologize for the inconvenience.
------------------------------------------------------------------------------------------------
En este momento estamos experimentando una performance degradada para retiros de XRP. Nuestro rquipo de ingenieros se encuentra trabajando en este caso.
Disculpe los inconvenientes.
------------------------------------------------------------------------------------------------
Nós estamos apresentando problemas com os saques de XRP. Nosso time de engenharia já está trabalhando nisso e os manteremos informados. Desculpem os inconvenientes.
Posted Apr 24, 2023 - 16:35 UTC
This incident affected: Cryptocurrencies 🌎 (XRP (XRP)).