ETH/ ERC20 transactions and balance updates issues
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 07:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 06:25 UTC
Investigating
One of our vendors is facing issues with processing transactions , causing issues with finalizing ETH/ ERC20 transaction status . Our engineering team is actively following up with them to restore the service at the earliest. We apologize for the inconvenience.
Posted Apr 16, 2024 - 04:27 UTC
This incident affected: Cryptocurrencies 🌎 (Aave Token (AAVE), ApeCoin (APE), Axie Infinity (AXS), Balancer (BAL), BAT (BAT), Chiliz (CHZ), Compound (COMP), Curve DAO (CRV), Dai (DAI), dYdX (DYDX), Ether (eth) (ETH), Fantom (FTM), Gala (GALA), Maker (MKR), MANA (MANA), Matic Token (Ethereum network) (MATIC), PEPE (PEPE), PAX Gold (PAXG), Quant (QNT), Sand (SAND), Shiba Inu (SHIB), SushiSwap (SUSHI), Synthetix (SNX), Tether USD (Ethereum network) (USDT), TrueUSD (TUSD)).