LTC deposits degraded performance
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Feb 22, 2023 - 17:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2023 - 17:12 UTC
Update
We are continuing to investigate this issue.
----------------------------------------------------------------------
Seguimos investigando el problema.
----------------------------------------------------------------------
Seguimos investigando o problema.
Posted Feb 22, 2023 - 14:04 UTC
Investigating
We are having a degraded performance for LTC deposits. Our engineering team is already working to restore the service.
Sorry for the inconvenience.
----------------------------------------------------------------------
Estamos presentando una degradación de performance para los depósitos de LTC. Nuestro equipo de ingeniería se encuentra trabajando para solucionarlo.
Disculpe los inconvenientes.
----------------------------------------------------------------------
Estamos com uma performance degradada para os depósitos de LTC. Nosso time de engenharia já está trabalhando para restaurar o serviço.
Desculpem os inconvenientes.
Posted Feb 22, 2023 - 11:50 UTC
This incident affected: Cryptocurrencies 🌎 (Litecoin (LTC)).