Degraded performance on MXN deposits and withdrawals

Incident Report for Bitso

Resolved

This incident has been resolved.
Posted Jul 08, 2022 - 17:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2022 - 16:46 UTC

Investigating

We are having a degraded performance for MXN withdrawals and deposits. Due to it, deposits and withdrawals might take longer than expected to be completed. Our team is already working on the issue.
Sorry for the inconvenience.
-----------------------------------------------------------------------------------------------
Estamos teniendo una performance degradada para depósitos y retiros de MXN. Es por ello que, tanto los depósitos como retiros de MXN podrían tomar un poco más de tiempo para completarse.
Nuestro equipo se encuentra trabajando en este caso.
Disculpe los inconvenientes.
Posted Jul 08, 2022 - 16:01 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).