Problemas con depósitos y retiros en pesos argentinos
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 10:28 CST
Identified
Por un problema con un componente que hace una tarea específica en nuestra plataforma, estamos presentando problemas con depósitos y retiros de pesos argentinos. Tu dinero está seguro y nuestros ingenieros están al tanto y trabajando en una solución. No es necesario crear un ticket de soporte.

---------------------------

Due to a problem with a component of our system, we are presenting issues with deposits and withdrawals of Argentine. Our engineering team is aware and working in a solution. You don't need to create a support ticket.
Posted Feb 18, 2021 - 09:24 CST
This incident affected: Argentina 🇦🇷 (Argentinan Pesos Deposits and withdrawals).