Demoras en depósitos y retiros vía SPEI
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 23:22 UTC
Investigating
English version below ↓

Los depósitos y retiros vía SPEI presentan demoras más altas de lo normal. Nuestro equipo se encuentra revisando la situación. Te mantendremos informado a través de este canal.

Lamentamos los inconvenientes y agradecemos tu comprensión.

------------------------------------------------------------------------------------------------

SPEI deposits and withdrawals are taking normal than usual . Our team is investigating the situation. We will keep you informed through this channel.

We appreciate your patience and understanding.
Posted Apr 06, 2020 - 21:44 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).