Deposits delayed
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 11:29 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2022 - 11:13 CDT
Investigating
Deposits to wallets are delayed. Our engineering team is working on an ongoing issue to resolve this as soon as possible.
----------------------------------------------------------
Estamos presenciando demoras en nuestros depósitos. Nuestro equipo se encuentra trabajando para solucionar este inconveniente a la brevedad.
----------------------------------------------------------
Os depósitos estão demorando mais que o normal para serem refletidos nas carteiras. Nosso time já está trabalhando no problema para resolvê-lo o quanto antes.
Posted Jun 13, 2022 - 10:43 CDT