ALGO conversion disabled
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 13:31 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 13:13 CDT
Investigating
ALGO conversion is currently disabled however deposits are working properly. Our engineering team is already working on this, sorry for the inconvenience.
---------
Las conversiones de ALGO se encuentran momentáneamente deshabilitadas. De todas formas, los depósitos están funcionando con normalidad. Nuestro equipo de ingenieros se encuentra trabajando en este caso, disculpe los inconvenientes ocasionados.
---------
A conversão de ALGO está temporariamente desabilitada, porém, os depósitos estão funcionando normalmente. Nosso time de engenharia já está trabalhando nisso, desculpem os inconvenientes.
Posted Aug 09, 2022 - 10:09 CDT
This incident affected: Cryptocurrencies 🌎 (Algorand (ALGO)).