Degraded performance for Eth & ERC20 deposits
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 15:04 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 07, 2022 - 15:04 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2022 - 14:25 CDT
Investigating
We are having a degraded performance for Eth & ERC20 deposits. Our engineering team is already working on this issue.
Sorry for the inconvenience.
------------------------------------------------------------
Estamos presentando degradación de performance para los depósitos de Eth y ERC20. Nuestro equipo de ingeniería ya está trabajando en eso. Unas disculpas por los inconvenientes.
------------------------------------------------------------
Estamos apresentando uma degradação de performance para os depósitos de Eth e ERC20. Nosso time de engenharia já está trabalhando no problema. Desculpem os inconvenientes.
Posted Oct 07, 2022 - 13:51 CDT