Temporary Suspension of Operations with TIGRES/BAR/PSG Fan Tokens until April 30th
Incident Report for Bitso
Update
We have temporarily disabled buying, depositing, and withdrawing operations for TIGRES/BAR/PSG Fan Tokens in our Bitso app, as well as market and limit orders in Bitso Alpha. This action has been taken to complete the migration from the Chiliz Legacy Chain to the new Chiliz Chain. Trading, depositing, and withdrawing operations will be available again starting April 30th.

----------------------------------------

Hemos desactivado temporalmente las operaciones de trading, depósito y retiro para los Fan Tokens TIGRES/BAR/PSG en nuestra aplicación Bitso, así como las órdenes de mercado y límite en Bitso Alpha. Esta acción se ha tomado para completar la migración de la Cadena Legacy de Chiliz a la nueva Cadena de Chiliz. Las operaciones de trading, depósito y retiro estarán disponibles nuevamente a partir del 30 de abril.

-----------------------------------------

Temporariamente, desativamos as negociações, depósitos e retiradas para os Fan Tokens TIGRES/BAR/PSG em nosso aplicativo Bitso, assim como as ordens de mercado e limite no Bitso Alpha. Essa ação foi tomada para completar a migração da Cadeia Legacy da Chiliz para a nova Cadeia de Chiliz. As negociações, depósitos e retiradas estarão disponíveis novamente a partir de 30 de abril.


If you need further assistance, please reach out to our Customer Support team at https://support.bitso.com/
Posted Apr 18, 2024 - 01:11 UTC
Identified
We have temporarily disabled direct conversions for PSG/BAR Fan tokens in our Bitso app, as well as market orders in the Bitso Alpha. However, you can continue to place limit and stop-limit orders for both tokens at https://bitso.com/alpha.
Posted Mar 19, 2024 - 19:07 UTC
Investigating
We have temporarily disabled direct conversions for PSG/BAR Fan tokens. However, while we make some changes, you can place limit orders at https://bitso.com/alpha
Posted Mar 19, 2024 - 19:02 UTC
This incident affects: Cryptocurrencies 🌎 (Tigres (TIGRES), Paris Saint-Germain Fan Token (PSG), FC Barcelona Fan Token (BAR)).