Degradación en el motor de trading / Degraded Trading Performance
Incident Report for Bitso
Resolved
Hemos encontrado el componente con problemas y lo hemos reemplazado.

We have found the faulty component and have replaced it.
Posted Jan 24, 2019 - 14:51 UTC
Investigating
Después de actualizar una serie de componentes ayer en la noche, hemos detectado una degradación en el sistema de trading que está alentando la agregación, cancelación y empatación de órdenes. El equipo está al tanto del problema y estamos investigando la causa.

After upgrading a number of components last night we have detected performance degradation in our trading engine leading to slower order placing, order cancellation and order matching. The team is aware and investigating the issue.
Posted Jan 24, 2019 - 13:03 UTC
This incident affected: Bitso Trading Engine 🚀 and Bitso API 🤖.