Degraded performance for deposits and withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 08:18 CDT
Investigating
We are currently having degraded performance for ADA, DOT, SOL, DOGE, ALGO and TRX. This might cause delays on deposits and withdrawals for the mentioned currencies. Our engineering team is already working on this. Sorry for the inconvenience.
For further assistance, please reach out to our Customer Support team at https://support.bitso.com/
------------------------------------------------------------------------------------------------
Estamos experimentando una performance degradada para ADA, DOT, SOL, DOGE, ALGO and TRX. Esto puede ocasionar demoras en los depósitos y retiros de las monedas mencionadas. Nuestro equipo de ingenieros se encuentra trabajando en este caso. Disculpe los inconvenientes.
Para mayor asistencia, por favor contacte a nuestro equipo de Customer Support a través de https://support.bitso.com/
------------------------------------------------------------------------------------------------
Estamos com uma degradação de performance nos depósitos e saques de ADA, DOT, SOL, DOGE, ALGO and TRX. Isso poderá resultar em demora na confirmação de depósitos e saques para as moedas mencionadas. Nosso time de engenharia já está trabalhando nisso. Desculpem os inconvenientes.
Para uma maior assistência, por favor entrem em contato com nosso time de Suporte ao Cliente em https://support.bitso.com/
Posted Aug 18, 2022 - 07:05 CDT
This incident affected: Cryptocurrencies 🌎 (Algorand (ALGO), Cardano (ADA), Dogecoin (DOGE), Polkadot (DOT), Solana (SOL), TRON (TRX)).