ETH/LTC - Deposits delayed
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 13:10 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2022 - 09:35 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2022 - 20:38 CDT
Investigating
We are experiencing some delay in eth and ltc deposits. Deposits may take some time to reflect in wallet. Please be patience and sorry for inconvenience. For further support please reach out to our support - https://support.bitso.com/
------------------------------------------------------------------------
Estamos experimentando demoras en depositos de ETH y LTC. Los mismos pueden tomar mas tiempo en verse reflejados en la wallet.
Agradecemos su paciencia, disculpe las molestias ocasionadas.
Para mayor asistencia, pongase en contacto con nuestro equipo de soporte - https://support.bitso.com/
------------------------------------------------------------------------
Nós estamos com demora para completar os depósitos de eth e ltc. Os depósitos levarão mais tempo para serem refletidos em suas carteiras. Desculpem os inconvenientes. Para maiores informações ou assistência, entrem em contato com nossa equipe de suporte em https://support.bitso.com/
Posted Jun 09, 2022 - 12:48 CDT