Degraded performance for MXN Deposits & Withdrawals
Incident Report for Bitso
Resolved
This incident has been resolved.
Posted Aug 24, 2023 - 19:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
-------------------------------
Se ha implementado una solución y estamos monitoreando los resultados.
Posted Aug 24, 2023 - 18:20 UTC
Investigating
We are currently experiencing a degraded performance for MXN deposits & withdrawals. Due to this issue, MXN deposits & withdrawals are temporarily disabled. Our engineering team is already working on this case.
We apologize for the inconvenience.
------------------------------------------------------------------------
Estamos experimentando una performance degradada para depósitos y retiros de MXN. Debido a este problema, los depósitos y retiros de MXN se encuentran temporalmente deshabilitados. Nuestro equipo de ingeniería se encuentra trabajando en este caso.
Disculpe los inconvenientes.
Posted Aug 24, 2023 - 17:16 UTC
This incident affected: Mexican pesos (MXN) 🇲🇽 (Bank Transfer (SPEI)).