Retrasos en retiros de Ether
Incident Report for Bitso
Resolved
Los retiros de ETH se han vuelto a habilitar y están funcional.
Posted about 1 month ago. Dec 08, 2017 - 00:27 CST
Investigating
Algunos usuarios podrán notar retrasos a retiros de ether. Estamos trabajando para solucionarlo en breve. Los retiros pendientes serán enviados de manera automática una vez implementada la solución al problema
Posted about 1 month ago. Dec 07, 2017 - 10:26 CST